Site problems or just me?

Where you can have your say about anything to do with the site

Moderators: dave robinson, David Martin, Iain Purdon, George Geddes

Site problems or just me?

Postby Rosemary » Tue Dec 13, 2011 1:51 pm

Hi
For about a week I'm regularly getting the connection reset message and have to press Ctrl + F5 to load the page again. The problem could well be my end but thought I'd mention it in case anyone else is having the same problem. I've added the site to my Firewall exception list and things like that but it still keeps happening.
Thanks
Best wishes
Rosemary
User avatar
Rosemary
 
Posts: 516
Joined: Wed Jan 27, 2010 9:50 am
Full Real Name: Rosemary Beattie

Re: Site problems or just me?

Postby Didier » Tue Dec 13, 2011 7:27 pm

I don't have such problem. It's likely to be on your side...

Didier
User avatar
Didier
 
Posts: 1758
Joined: Tue Sep 15, 2009 10:57 am
Location: West suburb of Paris, France
Full Real Name: Didier Parot

Re: Site problems or just me?

Postby Rosemary » Wed Dec 21, 2011 1:07 pm

Thanks Didier
It's still happening so yes, it must be my side.
Best wishes
Rosemary
User avatar
Rosemary
 
Posts: 516
Joined: Wed Jan 27, 2010 9:50 am
Full Real Name: Rosemary Beattie

Re: Site problems or just me?

Postby Rosemary » Mon Jan 09, 2012 10:16 am

Just reporting that whatever was happening has fixed itself in the last 24 hours (in case this helps anyone troubleshoot any site performance problems but it could have been my end ). It's great to be able to read posts with a single click again anyway:)
Best wishes
Rosemary
User avatar
Rosemary
 
Posts: 516
Joined: Wed Jan 27, 2010 9:50 am
Full Real Name: Rosemary Beattie


Return to Members' Comments

Who is online

Users browsing this forum: No registered users and 2 guests

Ads by Google
These advertisements are selected and placed by Google to assist with the cost of site maintenance.
ShadowMusic is not responsible for the content of external advertisements.