katana send and return

For anything to do with guitars, amps, effects units and any other music making accessories

Moderators: Iain Purdon, dave robinson, George Geddes, David Martin

katana send and return

Postby tommybird » Fri Feb 21, 2020 1:09 am

I can,t get the send and return to work,wired as should be, to an echo but no effect happening, any ideas ?its a mk1 katana 100 now sorted thanks.
Last edited by tommybird on Fri Feb 21, 2020 8:56 pm, edited 1 time in total.
User avatar
tommybird
 
Posts: 164
Joined: Tue Sep 15, 2009 11:08 am
Location: North East of England
Full Real Name: tommy bird

Re: katana send and return

Postby artyman » Fri Feb 21, 2020 1:28 am

May be silly but have you got the leads the wrong way round, even if ostensibly correct have you tried them the other way, just a thought. I have a Katana 50 so don't have the luxury of a send and return, so unable to try it.
artyman
 
Posts: 129
Joined: Wed Jan 03, 2018 11:55 am
Location: Hampshire
Full Real Name: Ken Gillam

Re: katana send and return

Postby tommybird » Fri Feb 21, 2020 1:39 am

cheers art, its wired .correctly.
User avatar
tommybird
 
Posts: 164
Joined: Tue Sep 15, 2009 11:08 am
Location: North East of England
Full Real Name: tommy bird

Re: katana send and return

Postby tommybird » Sat Feb 22, 2020 12:15 pm

Thanks folks,
I have now sorted the problem.

It was changing one of the options in the Bank setting

Cheers Tommy
User avatar
tommybird
 
Posts: 164
Joined: Tue Sep 15, 2009 11:08 am
Location: North East of England
Full Real Name: tommy bird


Return to Gear

Who is online

Users browsing this forum: No registered users and 6 guests

Ads by Google
These advertisements are selected and placed by Google to assist with the cost of site maintenance.
ShadowMusic is not responsible for the content of external advertisements.


cron