HELP!!!! eTap2hw valve automatic.....

It's the home for everything eTap2HW on ShadowMusic

Moderators: dave robinson, David Martin, Iain Purdon, George Geddes, ecca

HELP!!!! eTap2hw valve automatic.....

Postby Strummer » Tue Jul 22, 2014 8:56 am

Hi all,

I have a problem, received from ecca (he's on holiday for three weeks!) my brand spanking new echo unit, plugged in the Input to the Guitar, plugged in the Output to the amp and...........nothing???? Played around for about an hour, and, in the heat, finally gave up exasperated and my childish excitement (first time in years) totally spent and destroyed!

Can anyone help me with this problem. I use an AC30 CC2 valve (ex Shadows reserve amp from VOX factory which works with Alesis Quadraverb GT2) but not with the new eccamatic eTap2hm valve?

I am screaming inside Grrrrrrrrrrrrrrrr!
Strummer
 
Posts: 171
Joined: Mon Oct 25, 2010 4:16 pm
Full Real Name: Arthur Howard

Re: HELP!!!! eTap2hw valve automatic.....

Postby dave robinson » Tue Jul 22, 2014 9:27 am

Have you got the polarity right on the little connector to the power supply ? If it's the wrong way round it will light up but it won't work. :idea:
Dave Robinson
User avatar
dave robinson
 
Posts: 4578
Joined: Wed Sep 09, 2009 2:34 pm
Location: Sheffield
Full Real Name: David Robinson

Re: HELP!!!! eTap2hw valve automatic.....

Postby keithmantle » Tue Jul 22, 2014 2:25 pm

HI Arthur, make sure your transformer is AC-AC 12 v I'm sure Ecca told me the polarity doesn't matter with this type of transformer (or i might have been dreaming !!) the first dial input level is also the on/off switch !
User avatar
keithmantle
 
Posts: 1461
Joined: Mon Oct 26, 2009 5:26 pm
Location: Codsall South Staffordshire
Full Real Name: keith george mantle

Re: HELP!!!! eTap2hw valve automatic.....

Postby GuitarPhil » Tue Jul 22, 2014 9:22 pm

It definitely MUST be an AC supply (polarity not relevant). It won't work with the more common DC supplies.
User avatar
GuitarPhil
 
Posts: 257
Joined: Tue May 11, 2010 11:32 pm
Location: Northern Ireland
Full Real Name: Philip Hawthorne

Re: HELP!!!! eTap2hw valve automatic.....

Postby dave robinson » Tue Jul 22, 2014 11:04 pm

GuitarPhil wrote:It definitely MUST be an AC supply (polarity not relevant). It won't work with the more common DC supplies.


It is relevent. Mine only works one way, although it lights up either way. It's the dual valve jobbie.
Dave Robinson
User avatar
dave robinson
 
Posts: 4578
Joined: Wed Sep 09, 2009 2:34 pm
Location: Sheffield
Full Real Name: David Robinson

Re: HELP!!!! eTap2hw valve automatic.....

Postby GuitarPhil » Wed Jul 23, 2014 1:00 am

Since AC doesn't have a polarity (it's ALTERNATING) then, with respect, by definition polarity IS irrelevant.
User avatar
GuitarPhil
 
Posts: 257
Joined: Tue May 11, 2010 11:32 pm
Location: Northern Ireland
Full Real Name: Philip Hawthorne

Re: HELP!!!! eTap2hw valve automatic.....

Postby Strummer » Wed Jul 23, 2014 8:49 am

Gentlemen, one and all...I tried reversing the the connector
on the power lead that goes in to the echo box...result: NOTHING?

So, I felt like throwing it out of the window (perhaps the hot sticky weather also had something to do with that?)

However, although, it all lights up, no echoes are forthcoming, and that was plugging it into my AC30 CC2?

Any suggestions guys?
Strummer
 
Posts: 171
Joined: Mon Oct 25, 2010 4:16 pm
Full Real Name: Arthur Howard

Re: HELP!!!! eTap2hw valve automatic.....

Postby dave robinson » Wed Jul 23, 2014 10:24 am

My apologies to Phil, I just tried reversing the plug on the PSU and it does work. I must have been thinking of another piece of kit - sorry.
Arthur have you got the leads from echo to amp / guitar the right way round, I know it sounds obvious but I've done it myself. Also make sure the volume is cranked up, have you tested the leads individually into the amp and got a signal ?
Other than that you need to speak to Ecca. :idea:
Dave Robinson
User avatar
dave robinson
 
Posts: 4578
Joined: Wed Sep 09, 2009 2:34 pm
Location: Sheffield
Full Real Name: David Robinson

Re: HELP!!!! eTap2hw valve automatic.....

Postby Twang46 » Wed Jul 23, 2014 3:29 pm

Arthur

You have switched the echotap "on" .............. as far as I remember there is a on/off switch on these that may be built into the vol control or may indeed be separate.

I know, I know :roll: but it just might be the answer (we have all been there at sometime) as well as the guitar/output lead in the wrong way round ...

Don't chuck it through the window just yet ;)

Dick.
Twang46
 
Posts: 446
Joined: Wed Sep 16, 2009 6:21 pm
Location: Co Durham. U.K.
Full Real Name: Dick Cruddas

Re: HELP!!!! eTap2hw valve automatic.....

Postby Strummer » Thu Jul 24, 2014 8:55 am

Gentlemen/lads,

I have looked at that, but, just as a precaution will go through everything again either tonight, or, tomorrow, got a day off y'see?

Now the one thing that really "bothers" me is this 'on/off' switch, where the hell is that then? If it lights up when the power is going through it I thought that that was switched on? I mean, you can change up or down, switch modes etc, etc?

Hmmm? Can some one illucidate for me please? I'm lost here.

Thanks peeps.

Kind regards

Arthur

The ecca mystery season is upon us Lol! I think its his way of testing us. Lol!
Strummer
 
Posts: 171
Joined: Mon Oct 25, 2010 4:16 pm
Full Real Name: Arthur Howard

Next

Return to eTap2HW Forum

Who is online

Users browsing this forum: No registered users and 2 guests

Ads by Google
These advertisements are selected and placed by Google to assist with the cost of site maintenance.
ShadowMusic is not responsible for the content of external advertisements.